Requirements & Installation

Chembience is simple to install: it just requires Docker CE 17.09 and Docker Compose 1.17 on your system or cloud space. After cloning the Chembience GitHub repository, anything else is provided as pre-built, regularly updated Chembience images available from Dockerhub.

markus-spiske-yAlLIl4qtnc-unsplash.jpg

What's new?

View the latest news regarding the development and releases of Chembience. Click the corresponding button for more details.

raul-varzar-L-CShKAuZsg-unsplash.jpg